海洋cms v9.6升级至v9.7升级包 更新日期:2019年4月20日

admin 1月前 1130

===更新日志=== 

------------------------------------- 

更新日期:2019年4月20日 v9.7

修复:数据库报错时不显示详情

修复:用户注册过滤

优化:安全过滤

优化:筛选页缓存项目


===升级方法=== 

------------------------------------- 

1. 覆盖上传所有文件 。

2. 更新缓存。 


【提示】海洋CMS升级必须逐个版本升级,不可跨版本。 

例如:8.1->8.2············->9.6->9.7 

【重要】本版底层代码改动较大,请及时到官网seacms.net反馈问题。

【重要】已被入侵后需彻底清楚木马后门才能确保安全。

如果服务器或者网站已经被入侵,需要彻底删除后门木马文件和恶意代码。否则黑客留下后门文件,任何安全措施都是无效的。如果条件允许做到如下:①格式化所有硬盘。②重新安装服务器操作系统。③备份数据库。④备份模板和图片文件,并检查文件里是否包含后门木马。一般情况下,templets目录里只有图片/js/css/html文件,uploads目录里应该只有图片文件,如出现php/asp/jsp等可执行文件,均为非法文件。

详细安全教程:https://www.seacms.net/thread-7298.htm


完整安装包:https://www.seacms.net/seacms.zip


最后于 1月前 被admin编辑 ,原因:
上传的附件:
最新回复 (13)
  • rrr8596 1月前
    0 2
    辛苦了
  • 0 3
    辛苦了,支持海洋
  • oy86866 1月前
    0 4
    支持支持!
  • 多多 1月前
    0 5
    nohacks 大神 刚出的防御教程终于防御了。。。气人啊,1W6的站 足足损失了8000,连我架设了2个新站都不放过。
  • jzykk 1月前
    0 6
    辛苦了,升级很快啊。
  • llw8 1月前
    0 7
    话说,最新版不支持PHP7+?
  • admin 1月前
    0 8
    llw8 话说,最新版不支持PHP7+?
    任何版本都暂不支持。
  • longmao 1月前
    1 9
    Error infos: Unknown column 'unioid' in 'where clause' 
    Error sql: select count(*) as dd from sea_type where unioid<>'' limit 0,1;
    采集报错的小伙伴,重新下载9.7更新包覆盖即可
  • ss1238 1月前
    0 10


    下载升级版直接升级到9.7版本,更新数据出现了新的木马。。。。。。

  • ss1238 1月前
    0 11
    老大。。。。是不是需要全新安装,然后把图片和数据库替换才有效果?我是直接升级的
  • yeah9898 1月前
    0 12
    升级后设置保存直接 Request var not allow!
  • yeah9898 1月前
    0 13
    新版这马同样能挂的
  • 0 14
    yeah9898 升级后设置保存直接 Request var not allow!
    你搞好了么?
返回
发新帖